Some custom lists are not loading all of their records.

Resolved
Operational
Started about 1 year ago Lasted 32 minutes

Affected

Published Apps
Collections
Updates
  • Resolved
    Resolved

    This is resolved. You may have to do a hard refresh on your builder and apps to see the fix.

  • Investigating
    Investigating

    We are currently investigating this incident.