Android notifications high error rate

Resolved
Partial outage
Started about 1 year ago Lasted about 3 hours

Affected

Published Apps
Notifications
Updates
  • Resolved
    Resolved

    Firebase has now resolved their incident

  • Monitoring
    Monitoring

    We are currently monitoring an incident with a 3rd party partner: Firebase. It affects Android notifications.
    See their incident details here: https://status.firebase.google.com/incidents/9ZPv9faHLen8bzLVSaft