Some uploaded images not loading due to Imgix outage

Resolved
Degraded performance
Started about 1 year ago Lasted about 1 hour

Affected

App Publishing
iOS
Android
App Editing
App Previewer
App Editor
Updates
  • Resolved
    Resolved

    Hey all!

    We're happy to say that the issue with Imgix service, causing some images to be unavailable, has been fixed, and it's back up and running! Thanks for your patience while we worked on the problem.

    Let us know if you have any more issues.

  • Monitoring
    Monitoring

    We've just identified an issue with the Imgix service, which is causing some images to be unavailable. Our team is monitoring the situation, and we'll update you with more info as soon as we have it. Sorry for the inconvenience!