iOS and Android Builds are Failing

Resolved
Major outage
Started 11 months ago Lasted about 10 hours

Affected

App Publishing
iOS
Android
Updates
  • Resolved
    Resolved

    We are happy to announce that the issue with our build servers has been resolved, and builds are now succeeding for both iOS and Android platforms! We apologize for the inconvenience this may have caused and thank you for your patience while we worked to resolve it. You will need to push a new build for the changes to take effect.

  • Investigating
    Investigating

    We are currently experiencing an outage, which is causing builds to fail for both iOS and Android platforms. Our team is aware of the issue and is working to resolve it as soon as possible. We apologize for the inconvenience and will provide updates as they become available.