Android builds failing.

Resolved
Major outage
Started over 2 years ago Lasted about 13 hours

Affected

App Publishing
Android
Updates
  • Resolved
    Resolved

    We are seeing all Android builds continuing to succeed! The Android build queue is longer than normal, so please allow 45-60 mins for your build to begin before raising a ticket with support.

    If your Android build is still failing, without a clear reason in the error log, please submit a support ticket and we will look into this individually for you.

  • Monitoring
    Monitoring

    We have deployed a fix and are seeing Android builds succeeding again. We will continue to monitor the situation, but believe this has resolved the issue.

    We will work to restarted all failed Android builds, but in the next 30 mins if you do not see a queued build to replace a failed build, please feel free to start a new one!

  • Identified
    Identified

    We have identified a possible cause for Android build to be failing, and are working on a fix!

  • Investigating
    Investigating

    We are currently investigating an incident with our Android builds. All Android builds are currently failing.

    We will provide updates as we have more info! Please hold off on publishing new Android builds at this time.

    Subscribe for real time updates!