Adalo - Partial Collections Outage – Incident details

Partial Collections Outage

Resolved
Operational
Started about 1 month agoLasted about 6 hours

Affected

Published Apps

Partial outage from 10:08 PM to 3:45 AM

Collections

Partial outage from 10:08 PM to 3:45 AM

Updates
  • Resolved
    Resolved

    After monitoring our servers, we can confirm Adalo Collections are stable.

    We apologise for the inconvenience caused.

  • Investigating
    Investigating
    We are currently investigating this incident.