Adalo - iOS and Android builds are failing – Incident details

iOS and Android builds are failing

Resolved
Major outage
Started 28 days agoLasted about 1 hour

Affected

Published Apps

Operational from 11:26 PM to 12:31 AM

Notifications

Operational from 11:26 PM to 12:31 AM

Maps

Operational from 11:26 PM to 12:31 AM

Stripe

Operational from 11:26 PM to 12:31 AM

Collections

Operational from 11:26 PM to 12:31 AM

App Publishing

Major outage from 11:26 PM to 12:31 AM

Updates
  • Resolved
    Resolved

    Github's issues have been resolved and our build process is back to fully operational.

  • Monitoring
    Monitoring

    We're currently experiencing an outage affecting iOS and Android builds. One of our dependencies, GitHub, has an outage which has affected us downstream.

    We're monitoring the status and will provide updates soon.

    Thanks for your patience!