Adalo - Collections and Adalo API experiencing degraded performance – Incident details

Collections and Adalo API experiencing degraded performance

Resolved
Major outage
Started 3 months agoLasted about 6 hours

Affected

Published Apps

Major outage from 5:58 PM to 12:18 AM

Collections

Major outage from 5:58 PM to 12:18 AM

Collections API

Major outage from 5:58 PM to 12:18 AM

Updates
  • Resolved
    Resolved

    Hey all! We're happy to say that the issue with the Adalo Collections and Adalo API has been fixed, and it's back up and running! Thanks for your patience while we worked on the problem. Let us know if you have any more issues

  • Investigating
    Investigating

    We are currently investigating this incident and will update as soon as we have more information.